Thema: Komisches Problem mit 1und1 Mobile Internet - ZTE MF110 Surfstick

+ Antworten
Ergebnis 1 bis 2 von 2

  1. Komisches Problem mit 1und1 Mobile Internet - ZTE MF110 Surfstick # 1
    dicktiergeraet
    dicktiergeraet ist offline

    Beiträge
    1
    seit
    11.03.2010
    Hi,

    habe ein sehr merkwürdiges Problem...

    Installation des Treibes funktioniert, der Stick wird als Modem erkannt und ich kann ganz normal die Standard Software "Join Air" starten, meinen PIN angeben und er stellt eine Verbindung zum UMTS Netz her... Also es steht dort "UMTS" und die Signalstärke... Vielleicht heißt das auch nur dass ein Signal da ist.

    Wenn ich dann aber auf "Verbinden" klicke, was man laut Anleitung tun soll um eine Verbindung zum Internet zu bekommen, passiert einfach nichts, keine Fehlermeldung, keine Sanduhr an der Maus, garnichts...

    Und eine Verbindung zum Internet bekomme ich auch beim besten Willen nicht.

    MWconn habe ich auch shcon probiert, bekomme ich auch keine Verbindung mit...

    Jemand eine ahnung woran das liegen könnte? Habe übrigens W7 64bit, ein Treiberproblem sollte es aber wie gesagt nicht sein.

  2. AW: Komisches Problem mit 1und1 Mobile Internet - ZTE MF110 Surfstick # 2
    kerberos
    kerberos ist offline
    Avatar von kerberos
    Beiträge
    1.101
    seit
    26.08.2009
    Bei meinem Stick wurde ein anderer APN auf einem Zettel mitgeliefert. Ich musste den zwingend ändern, da der voreingestellte APN keine Verbindung zuließ.

    vielleicht liegts bei Dir auch daran?

+ Antworten

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 14.02.2012, 20:31
  2. ZTE MF110 wird nicht als Modem erkannt
    Von ssenf im Forum Mobiles Internet
    Antworten: 0
    Letzter Beitrag: 23.03.2011, 13:39
  3. Komisches DSL-Problem
    Von Equinox im Forum Technische Fragen
    Antworten: 9
    Letzter Beitrag: 08.03.2011, 06:08
  4. 1und1 ZTE Surfstick funktioniert nicht!
    Von will2k im Forum Mobiles Internet
    Antworten: 25
    Letzter Beitrag: 12.10.2010, 22:55
  5. komisches internet verhalten
    Von stoffel78 im Forum Technische Fragen
    Antworten: 5
    Letzter Beitrag: 02.02.2010, 14:32