Thema: Keine Internetverbindung mit O2 DSL

+ Antworten
Ergebnis 1 bis 6 von 6

  1. Keine Internetverbindung mit O2 DSL # 1
    jonnydevo
    jonnydevo ist offline

    Beiträge
    3
    seit
    09.10.2011
    Hallo!
    Ich habe ein Problem mit O2 DSL.
    Ich nutze ein Macbook Pro mit OS X 10.6.6. und mein Modem ist das O2 DSL Comfort.
    Ich kann zwar auf das Netzwerk meiner WG zugreifen, habe aber kein Internet. Oben in der Menüleiste zeigt das AirPort-Symbol ein ! an.
    Der Zugriff auf die Nutzeroberfläche des Modems funktioniert auch nicht.
    Bei meinem Mitbewohnern funktioniert alles einwandfrei.
    Mein AirPort ist auf automatische DHCP-Zuweisung eingestellt.


    Vielen Dank schon einmal für eure Hilfe

    Liebe Grüße
    Jonas

  2. AW: Keine Internetverbindung mit O2 DSL # 2
    Bernard.Sheyan
    Lass mich raten, du hast einen AirPort - Applerouter hinter den O²-Router gehängt? Warum hast du das gemacht? Der DSL-Router beherrscht doch WLAN?

  3. AW: Keine Internetverbindung mit O2 DSL # 3
    jonnydevo
    jonnydevo ist offline

    Beiträge
    3
    seit
    09.10.2011
    Ne, da ist kein AP oder APX zwischem. Mit AP meine ich lediglich das WLAN-Gerät im Laptop.
    Sprich Laptop und O2 Router sind direkt verbunden.

  4. AW: Keine Internetverbindung mit O2 DSL # 4
    Bernard.Sheyan
    Dann habe ich das falsch verstanden. Stimmen die restlichen Einstellungen in deinem Notebook? Also auch die Wahl der Verschlüsselung? Ist vielleicht im Router der MAC-Filter aktiv und lässt dich deshalb nicht rein?

  5. AW: Keine Internetverbindung mit O2 DSL # 5
    jonnydevo
    jonnydevo ist offline

    Beiträge
    3
    seit
    09.10.2011
    Das mit den MAC-Filter werde ich mal checken, wenn einer meiner Mitbewohner da ist.
    Zu der Verschlüsselung, welche meinste du genau? Meinst du die WEP-Verschlüsselung? Ich habe versucht, die auf WEP 40/128 Bit ASCII umzustellen. Allerdings wird die Einstellung immer auf Standard WEP-Verschlüsselung zurückgesetzt.

  6. AW: Keine Internetverbindung mit O2 DSL # 6
    Bernard.Sheyan
    WEP ist von Haus aus Scheiße. Sowohl im Router als auch bei dir sollten WPA/WPA2 aktiviert sein.

+ Antworten

Ähnliche Themen

  1. Keine internetverbindung
    Von lina1994 im Forum Technische Fragen
    Antworten: 0
    Letzter Beitrag: 20.12.2013, 19:58
  2. Keine Internetverbindung
    Von Flo1987 im Forum Technische Fragen
    Antworten: 7
    Letzter Beitrag: 01.11.2007, 10:34
  3. keine Internetverbindung mehr
    Von andreas_955 im Forum Technische Fragen
    Antworten: 9
    Letzter Beitrag: 11.09.2007, 18:23
  4. keine Internetverbindung
    Von muckematz im Forum Technische Fragen
    Antworten: 2
    Letzter Beitrag: 29.12.2006, 21:02
  5. Keine Internetverbindung
    Von sdiel im Forum Technische Fragen
    Antworten: 1
    Letzter Beitrag: 21.05.2006, 17:53