speedport w504v nicht ansprechbar

18Antworten
  1. #1
    Avatar von hafly
    hafly ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    01.12.2010
    Beiträge
    5
    Danke
    0

    Standard speedport w504v nicht ansprechbar

    Hallo im Forum,
    eventuell weiß jemand Rat, warum ein w504v nicht zur Kommunikation zu
    bringen ist.

    Es handelt sich um einen neuen call+surf-comfort Zugang einer Bekannten, der
    ich helfe - denn sie ist komplett Laie.
    Mein eigener web-Zugang ist noch bei einem priv.Provider per Funkstrecke, aber
    da unser Kaff nun an einem vdsl-knoten hängt, werde ich demnächst auch bei
    tkom surfen.
    Also folgendes Problem:
    in Haus der Bekannten lag/liegt ISDN (mit der Kündigung hat was nicht geklappt),
    also muss baw über den ISDN-NTBA und dem ISDN-Anschluss des
    Hauses gearbeitet werden. Ich habe den Splitter, den ISDN-NTBA und das
    w504v so angeschlossen, wie es das Handbuch des Routers zeigt. Am 504
    habe ich ihre Analogtelefone probiert, die funktionieren.
    Aber was nicht funktioniert, ist der Internetzugang. Ihr Notebook läuft unter
    XP SP2 oder 3, und es klappt, unter Netzwerkverbindung mit einem
    LAN-Kabel eine lokale Verbindung mit dem 504 aufzubauen, zumindest meldet
    XP eine laufende Verbindung; tcp/ip ist gesetzt auf autom. Zuweisung der
    ip-Adresse. Nun kann ich unter dem MS Internetexplorer (firefox ist nicht auf
    der Kiste installiert - noch nicht ) )reintippen was ich will, ich komme nicht in das
    konfig-Menu des 504 - also weder ip noch der Name speedport.ip
    bringen eine Verbindung über den Browser.
    Solange bleiben leider die LED online bzw DSL dunkel !!

    Was kann das sein?

    Danke vorab
    Hans

  2. #2
    Avatar von 45grisu
    45grisu ist offline

    Title
    erfahrener Benutzer
    seit
    08.01.2008
    Ort
    Villmar
    Beiträge
    5.478
    Danke
    588

    Standard AW: speedport w504v nicht ansprechbar

    Hallo
    Schau mal, welche IP-Adresse unter der LAN-Verbindung eingetragen ist.
    Wenn da irgendetwas steht mit 169...., dann hat der Laptop eine interen IP-Adresse des Laptops zugewiesen bekommen. Dann hat die Zuweisung den Speedports nicht funktioniert.
    Wenn das der Fall ist, kannst du auch eine feste IP-Adresse vergeben. z. B. 192.168.2.2 (Speedport sollte 192.168.2.1 haben).

    Dann das ganze nochmal probieren.

  3. #3
    Avatar von hafly
    hafly ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    01.12.2010
    Beiträge
    5
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    Danke für den Hinweis.
    Habe am Freitag wieder einen "Termin" bei der Bekannten und teste
    weiter. Melde mich wieder - ob mit oder ohne Hurra!

    Gruß
    Hans

  4. #4
    Avatar von Broesel
    ******
    Broesel ist offline

    Title
    erfahrener Benutzer
    seit
    10.10.2010
    Beiträge
    678
    Danke
    101

    Standard AW: speedport w504v nicht ansprechbar

    Hallo hafly,

    Klick mal auf

    -------------------------------------------------

    >Start
    >Einstellungen
    >Systemsteuerung
    >Internetoptionen (Eigenschaften von Internet)
    >Datenschutz >Popupblocker einschalten (>Häkchen entfernen)
    >Übernehmen
    --------------------------------------------------

    >Start
    >Einstellungen
    >Systemsteuerung
    >Internetoptionen (Eigenschaften von Internet)
    >Sicherheit >Zone (Internet) auf Standartstufe
    >Übernehmen (Standartstufe wäre mittelhoch)
    --------------------------------------------------

    >Start
    >Einstellungen
    >Systemsteuerung
    >Internetoptionen (Eigenschaften von Internet)
    >Verbindungen (den Knopf „keine Verbindung“ anklicken)
    >Übernehmen

    (der Router soll ja die Verbindung wählen und nicht Windows)
    --------------------------------------------------

    Die Einstellungen erreichst du auch im MS-Internet-Explorer unter dem Menuepunkt >"Extras".


    Vielleicht liegts daran.....?

    Gruß

  5. #5
    Avatar von egonolsen68
    *********
    egonolsen68 ist offline

    Title
    erfahrener Benutzer
    seit
    29.06.2008
    Ort
    Welver NRW
    Beiträge
    2.495
    Danke
    274

    Standard AW: speedport w504v nicht ansprechbar

    Hier noch eine Checkliste für die LAN Verbindungs-einstellungen..

    viel Erfolg
    Egon

  6. #6
    Avatar von Marc-Andre
    Marc-Andre ist offline

    Title
    erfahrener Benutzer
    seit
    26.06.2006
    Beiträge
    684
    Danke
    27

    Standard AW: speedport w504v nicht ansprechbar

    Solange bleiben leider die LED online bzw DSL dunkel !!
    Die DSL LED leuchtet nicht? Blinkt die oder ist die gar nicht an. Die ist immer aus oder blinkt, habe ich das richtig verstanden? Die DSL LED sollte nämlich leuchten, auch wen der PC noch kein Zugriff auf den Router hat. Weil diese ja anzeigt dass das DSL synchronisiert ist. Die online LED ist aus, da noch keine Verbindung aufgebaut wurde. Hat jetzt aber nicht mit den eigendliche Problem dass man nicht auf den Router kommt zu tun, nur wen die DSL LED nicht leuchtet stimmt da auch was nicht. Evtl noch mal die Verkabelung prüfen. Der Splitter ist vorm NTBA gesetzt wie ich das oben verstehe, was auch so sein soll. Frage da wie ich es verstehe die DSL LED nicht leuchtet.

    So zu den Problen mit nicht auf den Router kommen. Ich würde mal probieren ein Ping an den Router (IP und Name) zu senden und schauen ob ich eine Antwort erhalten. Wen ja würde ich das Problem in den Einstellungen vom Browser vermuten, wie Broesel schon geschrieben hat dann auch mal den Popupblocker als Ursache Testen um den Popupblocker als Ursache ausschließen zu können. Kommt beim Ping keine Antwort vom Router mal die Netzwerkeinstellungen auf den PC prüfen.

  7. #7
    Avatar von egonolsen68
    *********
    egonolsen68 ist offline

    Title
    erfahrener Benutzer
    seit
    29.06.2008
    Ort
    Welver NRW
    Beiträge
    2.495
    Danke
    274

    Standard AW: speedport w504v nicht ansprechbar

    Spart Euch die Mühe...
    da kommt nichts mehr...

    Grüßl Egon

  8. #8
    Avatar von hafly
    hafly ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    01.12.2010
    Beiträge
    5
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    @egonolsen68
    Nun mal langsam mit den Pferden ........
    Ich hatte geschrieben, dass ich erst Freitag abend wieder zu der Bekannten gehe und die ersten Tipps kontrolliere. Das habe ich getan und nun antworte ich. Danke aber auch für Deine Hilfe wie auch Dank an alle. Alle Tipps konnten nicht helfen - es war alles ok mit ip etc. - weil:

    Nun kommt die nächste Tkom-Story, von denen es mE tausende gibt.
    Ich habe also nochmal pedantisch die Geräteverkabelung geprüft und dann am Speedport die Kontroll-LEDs.
    Weil ich bisher noch kein Speedport hatte, sondern nur mal eins für meinen Schwiegersohn geprüft und getauscht (unterdimensionierte Hardware, das Ding wurde affenheiss, das nächste auch - hält aber bis jetzt), habe ich unterstellt, dass das 504 ok ist und den LEDs nicht alle Beachtung geschenkt. Denn der Check beim Hochfahren war ok - alle LEDs blinken, dann waren 2 an, die für Bereitschaft und WLAN. Die für online sollte weiter blinken, tat es aber nicht.
    Dann sagte ich meiner Bekannten, dass was mit dem Speedport oder ihrem ISDN-Anschluss bezüglich Internetversorgung faul sein muss. Ich bat sie, die Hotline zu fragen und mir Bescheid zu geben. Vorhin rief sie an.

    Wohlgemerkt: am 3.11. hatte man ihr die Zugangsdaten fürs Surfen zur Verfügung gestellt. Nun erzählte ihr die Tante von der hotline, aus irgendwelchen Gründen (ISDN??) wäre ihr DSL-Zugang noch nicht geschaltet worden, sie möge warten, in den nächsten Tagen kriegt sie Post von Tkom mit neuen Daten. Toll, nicht wahr!

    Nun warten wir ab, ob es dann klappt.
    Nochmal Danke und Gruß
    Hans

  9. #9
    Avatar von Marc-Andre
    Marc-Andre ist offline

    Title
    erfahrener Benutzer
    seit
    26.06.2006
    Beiträge
    684
    Danke
    27

    Standard AW: speedport w504v nicht ansprechbar

    wäre ihr DSL-Zugang noch nicht geschaltet worden,
    Das erklärt dann warum die DSL LED nicht leuchtet. Aber auch wen der DSL Zugang noch nicht geschaltet ist müsste man auf die Benutzeroberfläche des Speedport kommen. Ich war schon auf der Benutzeroberfläsche vom Router die gar nicht mit den Splitter verbunden waren. Brauche ja um auf die Benutzeroberfläsche des Routers zu kommen nur eine LAN oder WLAN verbindung zum Router, da die Benutzeroberfläsche auf den Router läuft. Wurde ein Ping über DOS auf den Router gesendet? Wen ja, hat der Router geantwortet?

  10. #10
    Avatar von hafly
    hafly ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    01.12.2010
    Beiträge
    5
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    Weil ich Freitag nicht weiterkam, habe ich nichts weiter unternommen.

    Was Du sagst, leuchtet mir auch ein, zumal vom Notebook zum 504 unter Netzwerkverbindung die Meldung vorliegt, dass eine aktive LAN-Verbindung vorhanden ist mit 100 MB/s zur ip 192.168.2.1 - aber nun warte ich auf den freigeschalteten DSL-Zugang und melde mich nochmal. Dann wird ggf. auch
    gepingt.

    Gruß
    Hans

    PS
    Da ich dieses Forum neu belästige, entging mir der Danke-Button. Ich seh gerade unter dem
    Benutzereintrag "abgegebene Danke usw." und wunderte mich, ob hier eine Volltextsuche nach
    Dank läuft aber dann sah ich den Button und hab ihn probiert.

  11. #11
    Avatar von Marc-Andre
    Marc-Andre ist offline

    Title
    erfahrener Benutzer
    seit
    26.06.2006
    Beiträge
    684
    Danke
    27

    Standard AW: speedport w504v nicht ansprechbar

    Ich würde wen das Ping über DOS erfolgreich ist den Fehler in die Browser Einstellungen vermuten. Ist das Ping nicht erfolgreich könnte der Fehler in den Netzwerkeinstellungen vom Notebook liegen. Ich gehe mal davon aus dass auf den Router DHCP läuft, oder? Also dass er den Notebook eine IP zuweist. Also dann mal schauen ob in den Netzwerkeinstellung vom Notebook unter den Eigenschaften vom TCP/IP Protokoll eingestellt ist dass er die IP Adresse automatisch beziehen soll. Ich würde auch mal ein Ping auf den Localhost (127.0.0.1) machen. Dies ist der eigene PC, also den PC vor den man gerade sitzt. Wen von diesem auch keine Rückmeldung kommt mal schauen ob die Netzwerkkarte richtig installiert ist. Was mir noch gerade einfällt mal schauen ob ein Firewall evtl. den Browser sperrt.

  12. #12
    Avatar von Lets_org_us
    Lets_org_us ist offline

    Title
    neuer Benutzer
    seit
    05.05.2011
    Beiträge
    3
    Danke
    0

    Frage AW: speedport w504v nicht ansprechbar

    Gleiches Modell - ähnliches Problem...

    Internet läuft, Netzwerk funzt einwandfrei...
    Also eigentlich kein Grund zum meckern.

    Nun wollte ich aber mal wieder auf den Router zugreifen und komme einfach nicht rein.

    Wenn ich die IP 192.168.2.1 in die Adresszeile eingebe, kommt nur "Fehler: Netzwerk-Zeitüberschreitung - Der Server unter speedport.ip braucht zu lange, um eine Antwort zu senden." Egal mit welchem Browser

    Die IP des Routers wurde nicht verändert, falls das jemand denkt ^^

    Kann den auch anpingen und da scheint alles ok zu sein.

    Hab mal den Netzstecker gezogen, hat aber auch nichts genützt

    So langsam gehen mir die Ideen aus...

    Hat jemand ein vll ein paar Anregungen oder gar die Lösung?

  13. #13
    Avatar von Kurt_Wuffner
    Kurt_Wuffner ist offline

    Title
    erfahrener Benutzer
    seit
    25.01.2011
    Ort
    Südwesten
    Beiträge
    788
    Danke
    100

    Standard AW: speedport w504v nicht ansprechbar

    Zitat Zitat von Lets_org_us
    Wenn ich die IP 192.168.2.1 in die Adresszeile eingebe, kommt nur "Fehler: Netzwerk-Zeitüberschreitung - Der Server unter speedport.ip braucht zu lange, um eine Antwort zu senden." Egal mit welchem Browser

    Die IP des Routers wurde nicht verändert, falls das jemand denkt ^^

    Kann den auch anpingen und da scheint alles ok zu sein.
    Wenn du den anpingen kannst... muss es gehen. Firewall die blockiert? Kommst du gar nicht drauf oder erscheint es doch nach ner Weile? Hab es nicht ganz verstanden.
    Gruss

  14. #14
    Avatar von Lets_org_us
    Lets_org_us ist offline

    Title
    neuer Benutzer
    seit
    05.05.2011
    Beiträge
    3
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    Hallo Kurt_Wuffner,

    danke für dein Interesse.

    Der lädt die Konfig Seite einfach nicht. Internet läuft einwandfrei, ich komm nur nicht ins Menü vom Router. Der lädt und lädt und dann kommt immer die besagte Fehlermeldung.

    Hab einige Male probiert, ob es was bringt, wenn ich den Router vom Stromnetz trenne, aber meist ohne Erfolg. Irgendwann hat es mal funktioniert.

    Dann hab ich sofort ein Backup der Einstellungen gemacht und habe dabei in den Log Files gesehen, dass die Telekomiker darauf zugegriffen haben.

    Jedenfalls dachte ich erst, das Prob wäre behoben (gestern abend) und dann wollte ich eben mal checken obs nun wieder einwandfrei funktioniert und ich komm wieder nicht rein.

    Denke das kommt durch die "Wartungsarbeiten" des Internetanbieters.
    Anders kann ich es mir nicht erklären.

    Das ist für mich auch nicht das erste Mal, dass ich auf den Router zugreife.

    Mittels WDS habe ich das Netzwerk ausgeweitet und einen zweiten Router als Repeater eingesetzt. Den konnte ich gestern noch erreichen. Heute komm ich nicht mal mehr da rein -.-

    Dabei hat alles so schön funktioniert. Wäre mir auch nicht weiter aufgefallen, wenn ich nicht wieder was hätte verändern wollen. (Geplant war eine Festplatte an den Router anzuschließen und davon Mediastreaming zu aktivieren. Außerdem sollten weitere Router/Repater ins Netz eingebunden werden.

    Wenn das wirklich, wie ich vermute, mit der Telekom zu tun hat, dass die durch ihre Zugriffe den Router "verwirren" überleg ich mir das glaub ich noch mal, ob ich da noch groß was mache. So macht das ja kein Spaß ^^

    Aber vll liegt es ja gar nicht daran...
    Freue mich auf weiter Antworten und Lösungsvorschläge...
    Oder auch Erfahrungsberichte, falls jemand ein ähnliches Problem hat(te)

  15. #15
    Avatar von Kurt_Wuffner
    Kurt_Wuffner ist offline

    Title
    erfahrener Benutzer
    seit
    25.01.2011
    Ort
    Südwesten
    Beiträge
    788
    Danke
    100

    Standard AW: speedport w504v nicht ansprechbar

    Dann gehst du über WLAN? Was passiert denn über LAN? Mal Probiert?

  16. #16
    Avatar von Lets_org_us
    Lets_org_us ist offline

    Title
    neuer Benutzer
    seit
    05.05.2011
    Beiträge
    3
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    Achso genau. Hab ich doch glatt vergessen zu erwähnen. ^^

    Normal bin ich über WLAN on. Geht auch.
    Mit Kabel hab ich gestern schon probiert und brachte keine Besserung.

    LOL habs grad nochmal probiert, geht wieder. -.-
    Ich glaub fast der macht das nach Lust und Laune ^^
    Tut immer so als wäre er nicht da, wenn jemand anklopft...

    So ein Mist.
    Vll muss ich mal wieder ein Firmware Update machen -.-

  17. #17
    Avatar von hafly
    hafly ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    01.12.2010
    Beiträge
    5
    Danke
    0

    Standard AW: speedport w504v nicht ansprechbar

    Da ich diesen thread angestossen hatte und per mail daran erinnert wurde,
    dass noch was gepostet wurde, will ich nur schnell melden, was letztendlich bei mir Sache war:

    Die netten Herren von der Telekom brachten den Anschluss mit 3 Monaten Verspätung zum Laufen. Ab da war die LED des speedports an und ich konnte sicher sein, dass der DSL-Anschluss da war. Kam aber noch nicht in den Router, der ja mit den Zugangsdaten gefüttert werden musste. Grund für die Verweigerung des Routers: im Notebook vom (verstorbenen) Besitzer war eine spezielle Netzwerkeinstellung für die AVM-ISDN-Kiste vorhanden. Nach Rückstellung auf die default-Werte klappte dann alles.


    Gruß
    Hans

  18. #18
    Avatar von egonolsen68
    *********
    egonolsen68 ist offline

    Title
    erfahrener Benutzer
    seit
    29.06.2008
    Ort
    Welver NRW
    Beiträge
    2.495
    Danke
    274

    Standard AW: speedport w504v nicht ansprechbar

    Nur als Hinweis: Wenn du auf deine internes Netzwerk nicht mehr zugreifen kannst, hat dies mit Sicherheit nicht mit den Wartungsarbeiten der T-com zu tun...

    Hänge doch den Router mal per LAN ans Läppy, schalte aber WLAN aus. Dann muss sich bei 192.168.2.1. was tun...außer du hast im Router DHCP ausgeschalten...
    Wenn nicht, geh einfach mal meine LAN-Liste durch...

    viel Erfolg
    Egon

  19. #19
    Avatar von 45grisu
    45grisu ist offline

    Title
    erfahrener Benutzer
    seit
    08.01.2008
    Ort
    Villmar
    Beiträge
    5.478
    Danke
    588

    Standard AW: speedport w504v nicht ansprechbar

    Hallo
    Die aktuellen Speedports sind alle so eingestellt, das Firmwareaktualisierungen automatisch aufgespielt werden.
    Wenn eine solche Firmwareaktualisierung läuft, kommt man nicht auf den Router. Das ganze kann man, soweit ich weiß, an der Status.LED erkennen. Wärend dieser Zeit sollte man den Router auch nicht vom Netz trennen oder reseten.
    Evtl. ist das der Grund.

Ähnliche Themen

  1. Speedport W504V geht nicht mehr online

    Von Platinenwurm im Forum DSL Router
    Antworten: 5
    Letzter Beitrag: 19.10.2021, 15:16
  2. Problem mit Speedport w504v

    Von Bwell89 im Forum Wireless LAN
    Antworten: 6
    Letzter Beitrag: 29.01.2012, 23:12
  3. Probleme mit Speedport w504v

    Von fauli im Forum Telekom
    Antworten: 1
    Letzter Beitrag: 08.06.2011, 22:12
  4. Speedport W504v - Problem

    Von BetaX im Forum Technische Fragen
    Antworten: 5
    Letzter Beitrag: 19.05.2011, 20:00
  5. Speedport W504V Problem! (R006)

    Von BigBoy im Forum Technische Fragen
    Antworten: 2
    Letzter Beitrag: 19.11.2010, 14:11
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz