DSL Performance-Problem

10Antworten
  1. #1
    Avatar von s3bastian
    s3bastian ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    05.02.2011
    Beiträge
    7
    Danke
    0

    Standard DSL Performance-Problem

    Hallo Community,

    wir haben einen 2000er DSL-Anschluss von der Telekom und waren bis jetzt auch sehr zufrieden, da es nie Probleme gab und wir immer die volle Leistung des Anschlusses nutzen konnten.

    Aber seit 2 Wochen ist die DSL-Bandbreite auf 400-600 kbit/s von ehemals ca. 1950 kbit/s gesunken. Kurz entschlossen bei der Telekomhotline angerufen und durch einen Mitarbeiter erfahren, dass es höchstwarscheinlich unser in die Jahre gekommener Speedport W501V ist, der langsam aber sicher seinen Geist aufgibt. Da war dann auch schon ein neuer Router über die Telekom als Mietgerät bestellt.
    Heute ist der Router, ein Speedport W504V, angekommen. Ausgepackt und alles korrekt verkabelt. Doch der Schrecken war groß: Die Bandbreite ist noch immer am verhungern.... ...Mit dabei war auch ein neuer Splitter, also an dem kann es also auch nicht liegen.

    Ein Anruf bei der Störungshotline von der Telekom hat ergeben, dass an unserem Anschluss angeblich 2304 kbit/s anliegen und der Fehler an unseren Endgeräten liegen muss. Villeicht kommt ein Techniker vorbei, den wir aber dann auch selbst bezahlen müssten, so hieß es am Telefon.

    Ich bin echt ratlos, da wir nichts an unserem PC und am Laptop verändert haben und an beiden Geräten die Bandbreite gleich niedrig ist. Weis da jemand von euch einen guten Rat, der uns weiterhelfen könnte?


    Viele Grüße

    Sebastian

  2. #2
    Avatar von scolopender
    scolopender ist offline

    Title
    erfahrener Benutzer
    seit
    17.12.2006
    Beiträge
    6.028
    Danke
    344

    Standard AW: DSL Performance-Problem

    Zitat Zitat von s3bastian
    ... auf 400-600 kbit/s von ehemals ca. 1950 kbit/s ...
    Wie ist das ermittelt / gemessen worden? Was zeigt der DSL-Status des W504V an?

    G., -#####o:

  3. #3
    Avatar von s3bastian
    s3bastian ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    05.02.2011
    Beiträge
    7
    Danke
    0

    Standard AW: DSL Performance-Problem

    Zitat Zitat von scolopender
    Wie ist das ermittelt / gemessen worden? Was zeigt der DSL-Status des W504V an?

    G., -#####o:
    Durch diverse Speedtests wie etwa wieistmeineip.de oder speedmeter.de
    Auf diesen Seite hatte ich immer gleichbleibende Werte von 1900 bis 2000 kbit/s. Zum Beispiel Videos auf youtube kann man seit 2 Wochen komplett knicken, da sie andauernd am laden und ruckeln sind.

  4. #4
    Avatar von scolopender
    scolopender ist offline

    Title
    erfahrener Benutzer
    seit
    17.12.2006
    Beiträge
    6.028
    Danke
    344

    Standard AW: DSL Performance-Problem

    Zitat Zitat von s3bastian
    Durch diverse Speedtests wie etwa wieistmeineip.de oder speedmeter.de...
    Diese Speedtests kannst Du schlichtweg knicken. Die machen keine Aussage darüber, wie gut Dein DSL ist. Die Bremse kann überall sonstwonoch liegen.
    Was zeigt der Router an?

    G., -#####o:

  5. #5
    Avatar von fribous
    **********
    fribous ist offline

    Title
    erfahrener Benutzer
    seit
    30.10.2007
    Beiträge
    4.172
    Danke
    256

    Standard AW: DSL Performance-Problem

    Hallo s3bastian

    Gehe mal im speedport auf DSL-Informationen, da steht mit wieviel der Router syncronisiert. Nenne uns mal die Werte, die da stehen.

    Gruß fribous

  6. #6
    Avatar von s3bastian
    s3bastian ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    05.02.2011
    Beiträge
    7
    Danke
    0

    Standard AW: DSL Performance-Problem

    Also erstmal Danke an all Diejenigen, die sich hier im Thread gemeldet haben.

    Vorweg: Die Probleme sind vor 2 Wochen aufgetreten, ohne dass irgendetwas an der Verkabelung oder am System verändert wurde. Die Computer sind dieselben, Virenprogramme sind auch keine neuen installiert worden. Also schlichtweg einfach 0,00 % Veränderung.

    Und jetzt zu den Werten, die unser Router anzeigt. Der alte zeigte 2087 kbit/s down und 203 kbit/s up an. Der neue zeigt komischer Weise einen viel höheren Sync-Wert an, wie der Alte:


  7. #7
    Avatar von Cservice
    Cservice

    Standard AW: DSL Performance-Problem

    Hallo bei einem fixen Anschluß wie Deinem (2000) ist schon die Aussage, dass der 501 in die Jahre gekommen ist blöd.. weil das kannst Du sogar mit einem bald 10 Jahre altem DSL Modem erledigen.

    So wie Deine Werte sind hast Du DSL 2000 anliegen, die Steigerung um die paar kbit/s durch Wechsel auf das Leihgerät, kann man vernachlässigen.

    Somit sollte Dein Dowloadvolumen bei etwa 280kbyte/s liegen, statt Speedtest solltest Du mal zwei ftp Server zum Download aufrufen und die parallel laufen lassen ohne das ein anderer gerade bei Euch online ist, zum Bsp. bei ftp.avm.de zwei 8-9Mb Dateien laden und beide Speeds addieren.

    Wenn Du tatsächlich nur 400-600 kbit hast, wäre die Summe dann nur 62kbyte/s somit würde der Download beider Dateien mind. 4 Minuten dauern.

    Mach mal, und lass uns das Ergebnis wissen!

    BG

  8. #8
    Avatar von s3bastian
    s3bastian ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    05.02.2011
    Beiträge
    7
    Danke
    0

    Standard AW: DSL Performance-Problem

    Habe nun von diesem ftp-Server ftp://ftp.avm.de/tools/x_misc/fritz!.302/ die fritzup_30202.exe parallel heruntergeladen.

    Die Downloadrate schwankte zwischen 70 und 100 kb/s, wenn man sie im Firefox addiert hat. Insgesamt hat der Download 3 Minuten und 40 Sekunden gedauert, also 220 Sekunden. Die exe-Dateien haben zusammen 19178 KB.

    19178 KB : 220 Sekunden = 87,172 KB/s

  9. #9
    Avatar von Cservice
    Cservice

    Standard AW: DSL Performance-Problem

    Hallo,

    ~ 87kbyte/s sind in der Tat nicht üppig, wenn es tatsächlich 2300 kbit/s sein sollen.

    Ursachen gibt es viele dafür, hast Du vlt. einen Kumpel mit einem LAP, der gleiches per LAN Kabel bei Dir wiederholen kann, damit würdest Du dann Deine PC Technik definitiv ausschliessen können, den Router ja auch, den hast Du ja erneuert. Dann muss es am Prov liegen, ggf. kann sogar die Backbone- Anbindung am Ende sein.

    BG

  10. #10
    Avatar von fribous
    **********
    fribous ist offline

    Title
    erfahrener Benutzer
    seit
    30.10.2007
    Beiträge
    4.172
    Danke
    256

    Standard AW: DSL Performance-Problem

    @s3bastian

    Wie bist du denn mit dem Router verbunden? Eventuell per W-LAN? Vielleicht liegts am W-LAN Adapter.

  11. #11
    Avatar von s3bastian
    s3bastian ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    05.02.2011
    Beiträge
    7
    Danke
    0

    Standard AW: DSL Performance-Problem

    Ich bin per LAN-Kabel verbunden und hab das eben gerade auch mit unserem Laptop per Kabel getestet. Gleiches Ergebnis
    Auch mit iPhone direkt neben dem Router gibts gleich schlechte Downloadergebnisse.... Bin am verzweifeln.

Ähnliche Themen

  1. seit IP Anschluß Performance-Probleme

    Von Leiti83 im Forum Telekom
    Antworten: 15
    Letzter Beitrag: 09.09.2013, 22:44
  2. Performance Probleme Wie Leitung messen?

    Von Machtsinn im Forum Andere DSL-Anbieter
    Antworten: 7
    Letzter Beitrag: 06.09.2013, 08:27
  3. Vodafone/Arcor performance verschlechtert sich

    Von gothen im Forum Technische Fragen
    Antworten: 8
    Letzter Beitrag: 21.05.2011, 23:24
  4. Internet Performance Problem

    Von Thorok im Forum Technische Fragen
    Antworten: 14
    Letzter Beitrag: 20.01.2009, 16:04
  5. random performance-lag ?!?

    Von nadann im Forum Netzwerke und Sicherheit
    Antworten: 1
    Letzter Beitrag: 05.03.2006, 22:02
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz