DSL geht, aber Festnetz nicht!

2Antworten
  1. #1
    Avatar von Buchstabensalat
    Buchstabensalat ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    27.03.2009
    Beiträge
    2
    Danke
    0

    Standard DSL geht, aber Festnetz nicht!

    Hallo Forum,

    ich habe folgendes Problem.
    Aus diversen Gründen muß ich unsere Telefonanlage zeitweise einen Stock nach unten verlegen (Keller). Die Anlage besteht aus:
    - NTBA,
    - DSL-Splitter,
    - ISDN-Telefonanlage
    - FritzBox 7170

    Die Provider sind 1&1 für DSL-Flatrate und Anschluß, Telekom für ISDN. Ein Vollantrag bei 1&1 läuft, wurde aber noch nicht umgeschaltet, dürfte auch eher jetzt egal sein. Nur der Vollständigkeit halber.

    Ich habe also einfach ein vierfarbiges Telefonkabel hergenommen und Rot und Schwarz im Telefonpilz vor dem Haus angeschlossen. Die herkömmlich angeschlossenen Drähte raus, diese beiden rein, festgeschraubt.
    Ans andere Ende kam die übliche TAE-Dose (rot, schwarz, gelb, weiß v.l.n.r. belegt), dann kam der Amt-Stecker des Splitters rein, die übrige Verkabelung blieb gleich.

    Ergebnis: DSL geht (IMMER), Festnetz ist tot.
    Und zwar total tot.
    Szenario 1: ISDN-Anlage hängt am S0-Bus der FritzBox, DECT-Telefone sind an *Fritzbox* angeschlossen. Kein Raus- oder Reinwählen möglich.
    Szenario 2: ISDN-Anlage hängt am NTBA, DECT-Telefone an Anlage. Kein Raus oder Rein möglich.
    Szenario 2: Anlage an Fritz, DECT an Anlage: alles tot.
    Szenario 3: Anlage an NTBA, DECT an Fritz: alles tot.
    In allen Fällen geht DSL aber wunderbar!

    Tausche ich die Drähte draußen am Pilz wieder um, sprich: neues Kabel raus, altes Kabel rein, Anlage wieder am alten Platz, funktioniert alles einwandfrei. An der Verkabelung der Geräte untereinander hat sich wie gesagt nichts geändert, und der Kreuztest dürfe dann bestätigt haben, daß auch alle Geräte noch funktionieren.

    Frage 1: Kann es sein, daß (z. B. durch Kabelbruch oder ähnliches) zwar DSL geht, aber ISDN nicht?
    Frage 2: Hab ich nen Denkfehler, wenn ich sage, ob im Pilz an den Anschlüssen nun das alte Kabel drinsteckt oder das neue ist doch für die Verbindung egal?

    Nebeninformation: das "alte" Kabel, das genaugenommen das jüngere ist, ist ein vieradriges rotes mit schwarzen Markierungen. Das wird aber mit einer einfachen Lüsterklemme auf ein vierfarbiges (rot-schwarz-gelb-weiß) umgestellt (zu kurz sonst) und kommt auch an einer normalen TAE an.
    Das "neue" Kabel (wiederum das ältere, war früher mal in Benutzung, wurde aber abgeklemmt) ist hingegen ein durchgehend vierfarbiges.
    Ich kann mir aber beim besten Willen nicht vorstellen, wieso ein durchgehendes vierfarbiges schlechter sein sollte als eine Kombination aus zweifarbig-Lüsterklemme-vierfarbig? Kabelbruch mal ausgeschlossen. Aber DSL geht ja!

    Ich wäre dankbar, wenn jemand da Licht in die Sache bringen könnte,
    Salat

  2. #2
    Avatar von Titoo
    Titoo ist offline

    Title
    erfahrener Benutzer
    seit
    10.01.2008
    Beiträge
    597
    Danke
    67

    Standard AW: DSL geht, aber Festnetz nicht!

    Punkt 1: An dem Pilz, oder auch Hausanschlussskasten hast normalerweise nichts zu suchen, der ist Eigentum der Telekom ( auch wenn du mal bei 1&1 oder sonst wo sein solltest ) und da darf eigentlich nur die Telekom ran. Aber wo kein Kläger da kein Richter.

    Zu deinem Problem:

    Warum schließt du weiß und Gelb an ?
    Normalerweise werden nur rot und schwarz aufgeklemmt. Die beiden anderen Adern sind als reserve gedacht.

    Ich tippe auch mal darauf das eine der beiden Adern ( also rot oder schwarz ) defekt ist, da DSL auch manchmal nur über eine Ader funktionieren kann. Deswegen würde oich einfach am Pilz weiß und gelb nehmen und diese an die TAE anschließen ( auf Stift 1 und 2 ) und rot und Schwarz ablassen. Wenn das auch nichts brigt wird wohl das komplette Kabel einen weg haben und dann kann man nur ein neues verlegen.

  3. #3
    Avatar von Buchstabensalat
    Buchstabensalat ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    27.03.2009
    Beiträge
    2
    Danke
    0

    Standard AW: DSL geht, aber Festnetz nicht!

    Ich schließ die hauptsächlich deshalb an, damit sie nicht lose in der Dose rumliegen und irgendwie möglicherweise einen Kurzschluß verursachen. Gegen Weiß und Gelb anschließen hab ich generell nichts.
    Daß DSL auch über nur eine Ader funktionieren kann, hätt ich nicht gedacht, wäre aber dann *die* Erklärung für die Misere hier. Allein dafür schon mal danke.

    Übrigens war ich nicht am Pilz. Ich versteh auch nicht, wieso da jetzt andere Kabel drin sind.

    Salat

Ähnliche Themen

  1. Telefon Festnetz geht nicht.

    Von Flodder im Forum Allgemeine Fragen
    Antworten: 13
    Letzter Beitrag: 30.03.2012, 14:35
  2. T-DSL surfen geht aber Festnetztelefonieren nicht!

    Von Griller im Forum Technische Fragen
    Antworten: 5
    Letzter Beitrag: 26.04.2007, 18:47
  3. DSL Signal aber LAN geht nicht

    Von s3freak im Forum DSL Router
    Antworten: 1
    Letzter Beitrag: 24.02.2007, 18:41
  4. WLAN geht -aber komme nicht ins Web

    Von Logi im Forum Wireless LAN
    Antworten: 2
    Letzter Beitrag: 28.03.2006, 13:25
  5. Netzwerk geht!! Internet aber nicht!!!

    Von DSL3000 im Forum Windows
    Antworten: 1
    Letzter Beitrag: 22.07.2005, 14:46
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz