0800 8552 2554
1&1 Tarife, Angebote & Sonderaktionen
Wir sind für Sie da - 7 Tage die Woche
Ihr 1&1 Hotline Team

Asus AC86 und AC68 funktionieren nicht mit 1und1?

3Antworten
  1. #1
    Avatar von lorot
    lorot ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    27.04.2023
    Beiträge
    2
    Danke
    0

    Standard Asus AC86 und AC68 funktionieren nicht mit 1und1?

    Hey Leute,

    nettes Forum habt ihr hier!

    Kurze Vorgeschichte:

    Ich hatte schon seit einer Weile ein ASUS AC68 am Laufen mit 1und1 VDSL. Lief alles prima und ich mag die ASUS Oberfläche sehr.
    Hatte einmal das Problem, dass ein Kumpel den Netzstecker vom Router gezogen hat und dann ging das Internet einfach nicht mehr als wir den Router dann wieder neu angesteckt haben.
    Bei 1und1 angerufen, die meinten da ist nix an der Buchse, ich soll mal den Router resetten. Fand ich zwar schwachsinnig, hat aber dann wirklich wieder funktioniert danach (verstehe bis heute nicht, was da passiert ist).

    Dann lief er also wieder ein weiteres Jahr und jetzt hatte ich aber vor einer Woche das gleiche Problem, diesmal aber ohne ihn vom Strom getrennt zu haben. Konkret leuchtet die DSL LED rot und in der Router-Oberfläche sagt er mir, dass kein Netzwerkkabel steckt (also er erkennt nichts im WAN Port).
    Dachte erst, dass das Internet vielleicht einfach nicht geht, das wurde aber schnell durch den Anschluss meiner alten Fritzbox 7390 widerlegt, damit ging das Internet nämlich. Also nächste Vermutung: WAN Port kaputt.

    Da die Fritzbox super alt ist, dachte ich mir, ich bleib bei ASUS und schieße mir einen gebrauchten AC86, also das Topmodell der WIFI5 Generation.
    Der ist heute angekommen. Ich schließe ihn an und siehe da - das gleiche Problem wie beim alten AC68 - "Kein Netzwerkkabel angeschlossen". Die 1und1 PPPOE Daten habe ich korrekt eingegeben, ging ja davor auch schon.

    Habe das alles ein bisschen gegoogelt und bin auf ein paar Foreneinträge gestoßen, dass bei manchen Leuten scheinbar einfach der WAN Port kaputt geht. Der einfachste Workaround ist dann, einfach DUAL WAN zu aktivieren und einen der Ethernet Ports als WAN Port zu verwenden. Habe ich also ausprobiert, aber selbst da gibt er mir die gleiche Fehlermeldung - Kein Netzwerkkabel vorhanden. Habe ich irgendwas wichtiges übersehen bei der Sache? Das Ding ist, die Asus Router haben ja sogar einen Einrichtassistenten, mit dem ich ja auch damals den AC68 eingerichtet habe, aber selbst da kommt schon die nun mittlerweile altbekannte Fehlermeldung.

    Bin mittlerweile mit meinem Latein am Ende, weil sich das auch nur sehr schwer ergoogeln lässt. Aber 1und1 hat nicht zufällig entschieden, dass sie keine ASUS Router mehr zulassen, oder?

  2. #2
    Avatar von Hardwaremensch
    *********
    Hardwaremensch ist offline

    Title
    erfahrener Benutzer
    seit
    27.02.2014
    Beiträge
    2.926
    Danke
    242

    Standard AW: Asus AC86 und AC68 funktionieren nicht mit 1und1?

    Wäre mir neu, 1&1 ist es egal, was du da dranhängst.

  3. #3
    Avatar von lorot
    lorot ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    27.04.2023
    Beiträge
    2
    Danke
    0

    Standard AW: Asus AC86 und AC68 funktionieren nicht mit 1und1?

    Nevermind. Ich bin auch dämlich. Ich habe tatsächlich nicht bedacht, dass im ASUS AC86u kein VDSL Modem eingebaut ist (im AC68 aber schon). Ich besorge mir die Tage mal noch ein extra Modem, z.B. ein gebrauchtes Draytek Vigor 130 und berichte dann nochmal. Wahrscheinlich ist es dann echt so gelaufen, dass beim alten AC68 der WAN Port kaputt gegangen ist und das "neue" vermutlich einwandfrei funktioniert.

  4. #4
    Avatar von Hardwaremensch
    *********
    Hardwaremensch ist offline

    Title
    erfahrener Benutzer
    seit
    27.02.2014
    Beiträge
    2.926
    Danke
    242

    Standard AW: Asus AC86 und AC68 funktionieren nicht mit 1und1?

    Oh, du hast tatsächlich versucht....? Stimmt, der AC86u ist ein reiner Router ohne Modemfunktion. Leider gibt es ja mittlerweile keine reinen Modems mehr, jedes Teil meint qauch noch Router spielen zu müssen. Und die neuen Fritzboxen gehen noch einen Schritt weiter, da gibt es nicht mal mehr den Bridge-Modus

Ähnliche Themen

  1. 1und1 fritzbox zmiana routera na asus + modem dsl

    Von tomkul7 im Forum DSL Router
    Antworten: 3
    Letzter Beitrag: 21.03.2020, 14:49
  2. TAE-Dosen funktionieren nicht

    Von bs2013 im Forum Allgemeine Fragen
    Antworten: 12
    Letzter Beitrag: 10.05.2018, 13:45
  3. LAN-Buchsen in Zimmern funktionieren nicht

    Von ivory im Forum Allgemeine Fragen
    Antworten: 1
    Letzter Beitrag: 15.10.2017, 18:35
  4. IE und Firefox funktionieren nicht mehr!

    Von Freakieh im Forum Software & Apps
    Antworten: 2
    Letzter Beitrag: 22.12.2008, 01:40
  5. Antworten: 12
    Letzter Beitrag: 27.09.2006, 19:59
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz