MSI US54G WLan Stick und W701V funktioniert nicht!

1Antworten
  1. #1
    Avatar von hansiiii
    hansiiii ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    19.02.2007
    Beiträge
    2
    Danke
    0

    Standard MSI US54G WLan Stick und W701V funktioniert nicht!

    Hallo,

    Ich haben den Speedport W701V
    als neues Modem und Router angeschlossen.
    An meinem Laptop geht alles.
    Verbindung lies sich herstellen und das Konfigurationsprogramm
    vom Router öffnen.
    Nur am PC geht es nicht:
    Hier habe ich mir den Wireless Adapter US54G von MSI gekauft.
    Ich habe es genauso gemacht wie am Laptop.
    Der Router versucht dem Stick eine IP zuzuweisen und dann
    kommt eine Nachricht dass keine oder nur eingeschränkte Konnektivität besteht und ich kann das Konfigurationsprogramm nicht öffnen..
    Ich habe alles genauso gemacht wie es im Handbuch vom Router steht!
    Weiss jetzt nicht mehr weiter!

  2. #2
    Avatar von Cservice
    Cservice

    Standard

    Hallo,

    hoffe mein Beitrag kommt nicht allzu spät..

    Hier habe ich mir den Wireless Adapter US54G von MSI gekauft.
    Den kenne ich, ist etwas problematisch mit den Treibern.

    Der Router versucht dem Stick eine IP zuzuweisen und dann
    kommt eine Nachricht dass keine oder nur eingeschränkte Konnektivität besteht und ich kann das Konfigurationsprogramm nicht öffnen.
    Welches Betriebssystem verwendest Du?? Sollte es XP sein, so würde ich die Konfigurationssoftware des MSI Sticks nicht verwenden, sondern die Windows eigene.. um das zu erreichen, kannst Du

    1. Netzwerk öffnen
    2. dort wird die WLAN Netzwerk Verbindung angezeigt
    3. rechtsklick drauf Eigenschaften
    4. die Option "Windows verwaltet die Verbindung" oder so ähnlich aktivieren
    5.Mit Windows die Verbindung neu herstellen ggf. musst Du den Schlüssel nochmal eingeben, wenn es einen gibt
    6.Um die Meldung "dass keine oder nur eingeschränkte Konnektivität besteht" wegzubekommen, weißt Du den netzwerkverbindung eine feste IP zu
    dazu:
    1. Netzwerk öffnen
    2. dort wird die WLAN Netzwerk Verbindung angezeigt
    3. rechtsklick drauf Eigenschaften
    4. bei TCP/IP Protokoll eintragen 192.168.xxx.xxx
    (xxx.xxx.?? weiß nicht in welchem Adressbereich der W701V rangiert, schau am besten im Handbuch nach zum Stichpunkt manuelle Konfiguration der Netzwerkverbindung)
    Subnetmask 255.255.255.0
    nicht vergessen Standardgateway 192.168.xxx.xxx (hier die Adresse des Routers)
    und DNS1: ebenso die gleich Adresse wie bei Gateway..

    Hoffe das hilft.. Wünsche maximalen Erfolg!

Ähnliche Themen

  1. Speedport w701v Wlan funktioniert nicht ...

    Von Nero350 im Forum Wireless LAN
    Antworten: 13
    Letzter Beitrag: 22.08.2010, 20:56
  2. Antworten: 10
    Letzter Beitrag: 13.03.2010, 12:20
  3. Speedport W701V Festnetztelefonie funktioniert nicht...

    Von menoffaith im Forum Telekommunikation
    Antworten: 9
    Letzter Beitrag: 27.05.2009, 10:32
  4. WLan-Stick bringt nicht alle Netzwerke

    Von harryyy im Forum Wireless LAN
    Antworten: 4
    Letzter Beitrag: 07.05.2009, 09:23
  5. AVM Fritz!WLAN USB-Stick zu empfehlen oder nicht?

    Von CumShoT im Forum Wireless LAN
    Antworten: 0
    Letzter Beitrag: 02.05.2005, 12:28
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz