Probleme mit Fritz!Fon 7150 und Fritz!Wlan

2Antworten
  1. #1
    Avatar von Lurchi
    Lurchi ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    24.02.2007
    Beiträge
    2
    Danke
    0

    Standard Probleme mit Fritz!Fon 7150 und Fritz!Wlan

    Hallo,

    ich bin der Neue und habe ein Problem. Ich habe mir ein Fritz!Fon 7150 gekauft und habe es installiert. Da beim Händler meines Vertrauens gerade kein USB WLAN Sticke von AVM verfügbar war habe ich die Anbindung ans WLAN über einen alten geliehenen Stick hergestellt.

    Das hat auch alles prima geklappt! Da aber dieser alte Stick nur WEP Verschlüsselung unterstützt und auch nur geliehen ist, habe ich mir gestern dann doch noch einen Fritz!WLAN Stick geholt.

    Ich habe den alten Stick deinstalliert, den neuen installiert und alles auf WPA2 Verschlüsselung umgestellt.
    Das hat auch geklappt, aber nach ein paar Minuten WLAN Surfen kommt es immer zu einem der beiden Fehlerbilder:

    1. BS (Windows XP Home) friert ein -> PC muss neu gebootet werden

    oder

    2. WLAN Verbindung friert ein, obwohl die Systemtray icons alle noch die Verbindung anzeigen, können keine Webseiten mehr abgerufen werden. Mann muss dann den Stick abziehen und wieder aufstecken und dann verbindet sich der Stick neu - bis zum nächsten Einfrieren.

    Dieses Verhalten ist unabhängig von der gewählten Verschlüsselung. Ich habe sowohl WPA als auch WPA2 ausprobiert.

    Hat jemand einen Rat für mich? Danke!

  2. #2
    Avatar von Cservice
    Cservice

    Standard

    Hallo Lurchi,

    das sollte definitiv ein Treiber/Software Problem am Gerät sein, ich würde

    Windows XP die Verbindung verwalten lassen nicht die Fritz Sofware
    (somit kann man feststellen ob es am Treiber oder an der Software liegt)

    oder alternativ, da es wohl doch eher am Stick Treiber liegt diesen Aktualisieren siehe hier:

    https://www.avm.de/files/cardware/fritzwlanusb.stick/windows.xp/deutsch/avm_fritz!wlan_usb_stick_build_061228.exe

    und auch prüfen ob Du den Treiber samt Software des geliehenen Sticks wirklich komplett deinstalliert hast.

    BG

  3. #3
    Avatar von Lurchi
    Lurchi ist offline
    Themen Starter

    Title
    neuer Benutzer
    seit
    24.02.2007
    Beiträge
    2
    Danke
    0

    Standard

    Danke für den Tipp. Den Teiber hatte ich schon aktualisiert. Wenn ich die AVM Software deinstalliere und die Windows XP Software verwende, dann gibts nach ein paar Minuten einen Bluescreen

    Ich habe auch schon die Übertragungsrate auf 811.b runtergesetzt, mein Intenetanschluss gibt ja eh nicht mehr her. Das hat leider auch nichts gebracht.

Ähnliche Themen

  1. Fritz Fon 7150 und WLAN Nachtschaltung

    Von convertere im Forum DSL Router
    Antworten: 11
    Letzter Beitrag: 26.10.2009, 22:10
  2. Telefon an Fritz!Fon 7150 anmelden

    Von convertere im Forum Telekommunikation
    Antworten: 1
    Letzter Beitrag: 03.03.2009, 08:39
  3. Fritz Fon 7150 VDSL täuglich???

    Von convertere im Forum Technische Fragen
    Antworten: 2
    Letzter Beitrag: 03.10.2008, 17:24
  4. Fritz Box 7170 VS Fritz Fon 7150

    Von convertere im Forum DSL Router
    Antworten: 3
    Letzter Beitrag: 12.04.2008, 23:29
  5. Anbieter mit Fritz!Fon 7150

    Von convertere im Forum Andere DSL-Anbieter
    Antworten: 1
    Letzter Beitrag: 08.10.2007, 12:25
Diese Seite benutzt Cookies Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Infos zum Datenschutz